Netflix Movie Fans

I posted this elsewhere and was told to try here.  I have done a search with no luck fixing the problem.  I am new to netflix, and I have never had success in playing a moving instantly yet.

I have called Netflix and they are unable to help me.  I have called Microsoft and asked for help with silverlight and they told me they
wouldn't help me.since it's a free program.

What is happening is I start an instant play and I see blue dots moving and they I get a black
screen.  I have no movie controls, no error messages, no yellow
triangle, simply a black screen.

I have uninstalled, and reinstalled silverlight.  I have tried IE non-64 bit browser, firefox,
and even chrome.  I am running a 64 bit windows version. 

I know it has to be something simple that I am missing and Netflix personnel
don't know about.  No one has anything else they can offer me as far as
help so I'm trying here.

ANY help at this point would be GREATLY appreciated.  I do have a wii and it's an option to watch it there, but I
don't WANT to watch them on my wii.  There are things i want to watch
that my family doesn't want to watch.

Thanks again for any help out there!

Tags: black screen

Views: 3753

Replies to This Discussion

I've noticed the black screen myself, and discovered a solution that works for me. Let's see if this is the same solution for your issue:

This solution, for me, worked when I was able to hear the audio but not able to see the video.

Step 1: Take a look at this link: (24 show, season 1, episode 1)

Step 2: Notice the movieid=70132897 followed by this &trkid=XXXXXXX ?

Step 3: Remove the &trkid=XXXXXXX from your link to the title you're playing and then press ENTER--- should start being able to see the video again.
I have the same problem, unfortunately removing the &trkid=XXXX did not resolve it.
Have you uninstalled and then reinstalled silverlight? Have you tried other titles and also getting the black screen?
Actually I just tried reinstalling silverlight and that worked. I think my system updated to WMP 11 or somesuch and knocked something out of wack. Issue is resolved. Thank you guys for your help. :)




Latest Activity

neuhaushelen left a comment for neuhaushelen
45 minutes ago
Profile Iconneuhaushelen, kellysbrowner, aaliabadr and 3 more joined Netflix Movie Fans
59 minutes ago
Netflowers replied to spiderpig's discussion 'Pics or GTFO V4.0'
1 hour ago
marjoriegtravis left a comment for marjoriegtravis
1 hour ago
Ando replied to Ando's discussion 'Prince Rogers Nelson' in the group Music
"Around The World in a Day is not an album I revisit but I do like the artwork... . and the song, Tamborine."
4 hours ago
eviltimes left a comment for ¿Mr. Bad?
"Happy Birthday, Guy!"
8 hours ago
eviltimes replied to pterosaur's discussion 'The Listening Thread: Part NEIN!' in the group The Soundtracks to Our Lives
"Chieko Kawabe - Be Your Girl"
9 hours ago
eviltimes replied to The Professor's discussion 'What did you watch today? v 34.0'
"I'm temporarily blind - I'll have to use my tongue."
13 hours ago
Nerves replied to The Professor's discussion 'What did you watch today? v 34.0'
"I recall seeing that on TV ages ago when I was perhaps 13. I was impressed but doubt I'd enjoy it now."
14 hours ago
danram replied to The Professor's discussion 'What did you watch today? v 34.0'
"Pit and the Pendulum is definitely the best of Corman and Poe"
15 hours ago
Mimi shared a profile on Facebook
15 hours ago
Mimi joined The Bumbles's group

What's The Name of That Movie? SOLVED Archive

ARCHIVE of all SOLVED movies from the What's The Name of That Movie? group discussions.No Discussions here.
15 hours ago

© 2014   Created by droidmaker.   Powered by

Badges  |  Report an Issue  |  Terms of Service