Netflix Movie Fans

This is just a thread to post what fixed my router issues when trying to use Netflix.

ISP: Verizon FIOS

Router: Actiontech M1424WR

Service: Netflix

Source: Samsung 3D Blu-Ray Player BD-D6500

Problem: Netflix constantly buffering and eventually timing out and losing connectivity with the internet. This also happened on my PS3 but that's another issue and is also fixed.

Comments: This Samsung has a wireless option and connects like any other piece of equipment. You'll have to know basic stuff and I won't even touch on that here. I was having a constant buffering issue when trying to watch anything via NF. I didn't have a problem until I had to reset my router and neglected to write down what manual changes I had previously entered to get this, and some other items to work. Oh well, fast forward to my problem.

I had to manually add Port Forwarding to the Samsung as defined by my FIOS Actiontech M1424WR router. My name for the Samsung is NETFLIX. I'm told that NF needs ports 80 and 443 to operate and if this is wrong, feel free to amend or post otherwise. I'm only posting what worked for me and changed my condition to positive.

Login>Main>MyNetwork>Port Forwarding and use the dropdown to choose what network component you want to add Port Forwarding to, in my case NETFLIX. If your choice isn't listed in your MAIN or My Network, than it isn't online or using your network. This is essential to determining the IP of that network component. That's on you and it will vary from user to user. I had to change my security to WEP from WPA in order to get the unit to work. Again, this will vary from user to user.

Anyways, use the dropdown menu to create a new Port Forwarding Rule and also choose Custom Ports from the other dropdown menu. I included a screen shot of the initial setup and most of what I'm saying is in that picture.

This is how I set mine up: Protocol = TCP,  WAN Connection Type = All,  Source Ports = Specify + 80, Forward to Port = Same as Incoming Port or 80, Destination Port = Specify + 80, Schedule = Always. APPLY.

Repeat this for port 443. Hit APPLY again and both of those ports should now be populated on the bottom of your list of Applied Rules.

Yes, there may be an easier way to do this but I'll leave that up to the more advanced users and hardcore posters here.

This is very much like setting up ports for gaming and some routers, including the Actiontech have preset menus and rules for doing this. Actiontech even has specific games that you can select.

Hope this helps and good luck.

 

Regards,

Mark

Views: 1105

Attachments:

Badge

Loading…

Latest Activity

Baff replied to Baff's discussion 'TV Show Start Dates Fantasy/Sci-Fi 2014-15' in the group Wormhole Xtreme! ... The SCI-FI Forum
"Final numbers are in for Monday night.  Forever is up to 1.7, the rest of the numbers are the same."
24 minutes ago
Netflowers replied to spiderpig's discussion 'Pics or GTFO V4.0'
1 hour ago
Netflowers replied to spiderpig's discussion 'Pics or GTFO V4.0'
" "
2 hours ago
Netflowers replied to spiderpig's discussion 'Pics or GTFO V4.0'
2 hours ago
Netflowers replied to spiderpig's discussion 'Pics or GTFO V4.0'
" "
2 hours ago
Netflowers replied to spiderpig's discussion 'Pics or GTFO V4.0'
2 hours ago
Netflowers replied to spiderpig's discussion 'Pics or GTFO V4.0'
2 hours ago
Netflowers replied to spiderpig's discussion 'Pics or GTFO V4.0'
2 hours ago
Netflowers replied to spiderpig's discussion 'Pics or GTFO V4.0'
2 hours ago
Netflowers replied to spiderpig's discussion 'Pics or GTFO V4.0'
2 hours ago
Netflowers replied to spiderpig's discussion 'Pics or GTFO V4.0'
2 hours ago
Profile Iconpepito78, Alexa and Cyranose joined Netflix Movie Fans
6 hours ago

© 2014   Created by droidmaker.   Powered by

Badges  |  Report an Issue  |  Terms of Service