Netflix Movie Fans

Here's the history:
Using ATT 2-Wire modem with a wired connection to the player. Out of the box, Youtube worked just fine, NetFlix would not(could not get to the activation code screen.) After some research, I set a static IP address in the player. I got an activation code. After entering it on the Netflix site, the player would close the activation code screen, and Netflix wold say the code expired. Perserverance (and several power down resets)  paid off and for some unknown reason, I finally got connected.
Here's where I am now:
I can see my queue and select a movie with 2  possible but consistant outcomes. 1. after a delay, I get a message saying the movie is not currently available, or 2. the "Retrieving" progress bar shows and fills to about 95%, then I get an error message (no error code) indicating a error has occured.
Pandora and YouTube work.
An insights out there?


Tags: att, lg, netflix, streaming

Views: 5183

Replies to This Discussion

I'm having the same issues



Hi there,



I just got a LG BD 550 and connected it to the uVerse gateway. It allows me to stream Pandora & Youtube. However I cannot stream anything via Netflix. It DOES connect to Netflix, and it shows my Queue.



When I select a movie (no matter what it is) I get the following message



"Sorry, this title cannot be watched instantly at this time. Please try again later or play a different title"



I have checked all the router settings, I turned off the Firewall for the Blu-Ray (put it in the DMZ) so all ports are open and I shouldn't be having issues...



Netflix said it's the Router/Gateway but nothing I do seems to help. I reset everything and still no luck.



I'm tearing my hair out and wish I had just stuck with my old DVD player and not bothered trying to get netflix on my tv.
I am having the same issues as well, sorry I can't provide a solution here but I am getting the exact same problems as "Simon".

YouTube, Pandora and Weather Channel all work, but Netflix does not. I can see my que and look at the movies and their summaries but when I try to play I get this message:

"Sorry, this title cannot be watched instantly at this time. Please try again later or play a different title"

I have not tried a wired connection yet or buying an "N" router (using a G now) but the bottleneck wouldn't be at my router anyway since I have a 12Mbps internet connection and a 54Mbps router. So I shouldn't need to get an "N" router anyway.

A very frustrating problem to say the least...I might have to cancel my Netflix subscription if this persists because the whole reason I got Netflix was to stream TV shows and the occasional movie.
When did you get your unit? Does it have the latest firmware? I'm wondering if the latest firmware killed netflix somehow. (I did firmware update as soon as I got it - and never was able to get on netflix)
I got it two days ago, I did the firmware update right away as well. I think there were three separate updates, at least one driver update and the other two were firmware. I am able to access the Netflix interface but the important part (actually watching the content) doesn't work.

Have you tried contacting LG to see if they had a workaround for this? Maybe they had people who were using it just fine and then when they updated they weren't able to use it anymore.
They told me to send it back for repair... Yeah right! they have no idea!
Yeah I called LG once before for tech support and they were worthless...so you are using a wireless router right? Are you using WEP? (I am) What brand is it? Mine is a Belkin and I have had a few issues with it dropping connection to my laptop (resetting it fixes it) but other than that it just does what it is supposed to.

Have you tried running a wire from your modem right into your blu-ray player? I haven't tried that yet but I am going to when I get home...I also could just go buy a new router and see if that fixes it for some unknown reason.

I definitely want to try to start eliminating pieces that could be the problem. If I could eliminate the internet connection as the problem then I know that it is the router, the Blu-Ray player or Netflix...a very lame problem for sure.
Why does everyone keep saying wireless... my setup is WIRED...

I tried LG help again and they told me how to hard reset (returned to original firmware) and it still wont work... They will repair for free, but it's still in warranty so I'm returning it to newegg for a replacement today
I said wireless because you mentioned a router in your setup...that hints that you have a wireless setup. So I guess we can eliminate the firmware issue. And maybe the wireless issue. I suppose it could be just the unit...or maybe Netflix.
LOL... Oh for the old days of wired only routers ;-) (the AT&T uVerse box is a combined Modem/Wired & Wireless Router... So yes I have wireless access, but for Netflix I much prefer a wired connection.

It's definately the unit, I took it over to my buddies house who is running a BD370 and his streams fine, I put mine into his setup using the same IP address etc and same issue...

I'm going with the unit being borked... I'm getting a new one from Newegg and if that doesn't work I'll do service with LG
I'm having the same issues too... I called LG, they said everything's fine with the player and told me to call Netflix because their server might be down. Netflix tried to say it was my internet connection, however I had a Roku player that I just returned to get this thinking it would be better because I needed a DVD player, but the Roku player actually worked better than this! So I just called LG again and now they're saying the Netflix streaming server is down and to keep entering and exiting Netflix and eventually it should work. I'm just tried of getting the run around and don't know what to do...
Same here too. I have wired connection.
I have a WII and it works fine (on wireless but same router)
LG points to Netflix.
I see my queue etc.
I too am with a BD550 new out of the box and can see my queue, add to it, etc., but cannot play anything.

I called LG today and went through the basic TS steps. Then was informed that engineers at both LG and Netflix are working on a solution. After which I was given some "advanced" TS steps.

1.) We changed the DNS server to Manual with the primary DNS as 208.67.222.222 and secondary 208.67.220.220. This didn't work, but YMMV.

2.) He asked for the software version which can be found through Setup -> Others -> Software -> Information, but he took me to the diagnostic screen. This didn't solve anything but I thought it was neat and wanted to pass it along to everyone. Here are the steps:
1) Enter the setup screen.
2) Select Display.
3) Select TV Aspect Ratio
4) Navigate to 16:9 Original and on the keypad enter 1397139 then press enter.
5) Marvel at the relative useless information and bask in the knowledge that you may gain a point in some future round of an obscure trivia game.

The LG tech took my information and, again, advised me that he had no ETA on a solution but ensured me that both LG and Netflix engineers are working on the issue. He said he'd make a follow up call to me when the issue was resolved and encouraged me to continue trying to play Netfilx media instantly as it is possible the issue will be fixed at any time.

Hope that at least sheds a little hope on the issue. I hope everyone else has a backup viewing option until this gets sorted out.

Later onwards!

-heckelguff

RSS

Badge

Loading…

Latest Activity

Nerves replied to The Professor's discussion 'What did you watch today? v 34.0'
"No Way Out (1950)A film about racism that doesn't pull any punches. Sidney Poitier's film debut (well, he did appear as an uncredited extra in 1947 according to imdb). Richard Widmark playing the type of role he did best: psychotic.…"
9 hours ago
Dig-Me-Up replied to Baff's discussion 'TV Show Start Dates Fantasy/Sci-Fi 2014-15' in the group Wormhole Xtreme! ... The SCI-FI Forum
"I think in all of the versions of the story where Harvey Dent becomes Two Face it is where Batman is unable to save him,. I think. And I imagine that there will be the death scenes of Bruce Wayne's parents at some point. But a young kid of a…"
9 hours ago
Dig-Me-Up replied to spiderpig's discussion 'Pics or GTFO V4.0'
"There has been a lot of water hitting the ground in West Virginia too. "
11 hours ago
Netflowers replied to spiderpig's discussion 'Pics or GTFO V4.0'
12 hours ago
macroman replied to The Professor's discussion 'What did you watch today? v 34.0'
"Straw Dogs: Bonus Material (1971)=This is the companion disk to the ORIGINAL Straw Dogs film and is a fairly good complement to the famous movie.  While the film contains numerous intense scenes, the bonus disk has a relaxed, easygoing pace and…"
12 hours ago
Knaldskalle replied to Evil Herbivore's discussion 'New 14-15 discussion group' in the group Netflix Fantasy Football
"I dunno 'bout you, but I always eat my Wheaties with no shit."
13 hours ago
David replied to Baff's discussion 'TV Show Start Dates Fantasy/Sci-Fi 2014-15' in the group Wormhole Xtreme! ... The SCI-FI Forum
"I have to admit it sounds a bit dubious.  A bit like Roddenberry wanting a Star Trek where everything is positive and everyone got along in a utopian galaxy.   Though it might yield some interesting episodes.  Over in Beware the…"
14 hours ago
Profile IconGrammy, CC and Lucky joined Netflix Movie Fans
14 hours ago
Dig-Me-Up replied to Baff's discussion 'TV Show Start Dates Fantasy/Sci-Fi 2014-15' in the group Wormhole Xtreme! ... The SCI-FI Forum
"I will watch it too. But it already sounds like a somewhat bad idea. Pre-batman Gotham city. With a young troubled Bruce Wayne and Commissioner Gordon dealing with villains before they turn into super villains? ...What's next,. an early Batman…"
20 hours ago
David replied to Baff's discussion 'TV Show Start Dates Fantasy/Sci-Fi 2014-15' in the group Wormhole Xtreme! ... The SCI-FI Forum
"Thanks Baff.  I'll tune into Gotham, hope it's above average.  I've caught a few episodes of Beware the Batman off the Cartoon Channel, on Saturdays.  It comes on late here around 1:30am or so, but done pretty well,…"
21 hours ago
David replied to The Professor's discussion 'What did you watch today? v 34.0'
"Shaft--Who's the private dick to all the chicks?  Shaft.  Damn right.  1970's Richard Roundtree in titular role, still a fun movie and good soundtrack.  The Omen, Omen II, and The Final Conflict: Omen III--the further…"
21 hours ago
Netflowers replied to spiderpig's discussion 'Pics or GTFO V4.0'
21 hours ago

© 2014   Created by droidmaker.   Powered by

Badges  |  Report an Issue  |  Terms of Service